Google Cloud Platform is reporting intermittent issues

Incident Report for DemoHop

Resolved

Google has resolved this intermittent issues. DemoHop access was generally available throughout.
Posted Sep 01, 2026 - 14:29 CDT

Monitoring

Although GCP is reporting degradation, these problems appear to be intermittent. DemoHop users have not reported problems. We will monitor their recovery and take action if necessary.
Posted Sep 01, 2026 - 11:21 CDT
This incident affected: Core API.